Podcast – Episode 1

I couldn’t get this to embed, but I think Dean may have fixed it! Thanks!

Advertisements

5 thoughts on “Podcast – Episode 1

  1. I did some hunting around and figured out a fix. It’s a little geeky but here’s what I did.

    I found this code:

    [gigya src="http://weile.podomatic.com/swf/joeplayer_v16.swf" flashvars="minicast=false&jsonLocation=http%3A%2F%2Fweile.podomatic.com%2Fentry%2Fembed_params%2F2011-03-18T04_38_01-07_00%3FautoPlay%3Dtrue%26facebook%3Dfalse%26height%3D385%26minicast%3Dfalse%26rtmp%3D1%26width%3D580" wmode="tranparent" allowscriptaccess="always" allowFullScreen="true" width="580" height="385" ]

    I then went and grabbed your embed code from podomatic and swapped out it with this:

    [gigya src="adean1.podomatic.com/swf/joeplayer_v16.swf" flashvars="minicast=false&jsonLocation=http%3A%2F%2Fadean1.podomatic.com%2Fentry%2Fembed_params%2F2012-05-24T14_30_42-07_00%3Fcolor%3D43bee7%26autoPlay%3Dfalse%26width%3D440%26height%3D85%26objembed%3D0" wmode="tranparent" allowscriptaccess="always" allowFullScreen="true" width="580" height="385" ]

    If you grab that, it should embed

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s